dot

packages and services management
Log | Files | Refs | README

commit 5313abf873602396f0922f0dd2af62b0f4d2e4e8
parent 8d58f93122dce66f3794aa6d091e17273c503d44
Author: Josuah Demangeon <mail@josuah.net>
Date:   Fri, 31 Aug 2018 22:16:44 +0200

pack/*/build: fix the scheme of the version

Diffstat:
Mpack/execline-2.5.0.1/build | 6+++---
Mpack/s6-2.7.2.0/build | 10+++++-----
Mpack/s6-rc-0.4.0.1/build | 14+++++++-------
3 files changed, 15 insertions(+), 15 deletions(-)

diff --git a/pack/execline-2.5.0.1/build b/pack/execline-2.5.0.1/build @@ -2,8 +2,8 @@ ./configure \ --prefix="$PREFIX" \ - --with-sysdeps=/opt/libskarnet/2.7.0.0/lib/skalibs/sysdeps \ - --with-include=/opt/libskarnet/2.7.0.0/include \ - --with-lib=/opt/libskarnet/2.7.0.0/lib/skalibs + --with-sysdeps=/opt/libskarnet-2.7.0.0/lib/skalibs/sysdeps \ + --with-include=/opt/libskarnet-2.7.0.0/include \ + --with-lib=/opt/libskarnet-2.7.0.0/lib/skalibs gmake install diff --git a/pack/s6-2.7.2.0/build b/pack/s6-2.7.2.0/build @@ -2,10 +2,10 @@ ./configure \ --prefix="$PREFIX" \ - --with-sysdeps=/opt/libskarnet/2.7.0.0/lib/skalibs/sysdeps \ - --with-include=/opt/libskarnet/2.7.0.0/include \ - --with-lib=/opt/libskarnet/2.7.0.0/lib/skalibs \ - --with-include=/opt/execline/2.5.0.1/include \ - --with-lib=/opt/execline/2.5.0.1/lib/execline + --with-sysdeps=/opt/libskarnet-2.7.0.0/lib/skalibs/sysdeps \ + --with-include=/opt/libskarnet-2.7.0.0/include \ + --with-lib=/opt/libskarnet-2.7.0.0/lib/skalibs \ + --with-include=/opt/execline-2.5.0.1/include \ + --with-lib=/opt/execline-2.5.0.1/lib/execline gmake install diff --git a/pack/s6-rc-0.4.0.1/build b/pack/s6-rc-0.4.0.1/build @@ -2,12 +2,12 @@ ./configure \ --prefix="$PREFIX" \ - --with-sysdeps=/opt/libskarnet/2.7.0.0/lib/skalibs/sysdeps \ - --with-include=/opt/libskarnet/2.7.0.0/include \ - --with-lib=/opt/libskarnet/2.7.0.0/lib/skalibs \ - --with-include=/opt/execline/2.5.0.1/include \ - --with-lib=/opt/execline/2.5.0.1/lib/execline \ - --with-include=/opt/s6/2.7.2.0/include \ - --with-lib=/opt/s6/2.7.2.0/lib/s6 + --with-sysdeps=/opt/libskarnet-2.7.0.0/lib/skalibs/sysdeps \ + --with-include=/opt/libskarnet-2.7.0.0/include \ + --with-lib=/opt/libskarnet-2.7.0.0/lib/skalibs \ + --with-include=/opt/execline-2.5.0.1/include \ + --with-lib=/opt/execline-2.5.0.1/lib/execline \ + --with-include=/opt/s6-2.7.2.0/include \ + --with-lib=/opt/s6-2.7.2.0/lib/s6 gmake install